Production Release 2023-06-05 2.30 PM SYD/MEL Time
Incident Report for Football Australia
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 16:09 AEST
Investigating
Dear Team,

We want to keep you informed about an upcoming production release scheduled for today at 2.30 PM. During this time, there will be partial downtimes anticipated between 2.30 PM to 3.30 PM.

This release is a crucial step in implementing new features and improvements to enhance our system's performance and user experience. While we have taken measures to minimize disruptions, it's important to note that some services may experience temporary unavailability or degraded performance.

Please plan your activities accordingly, taking into account the potential impact on system access or functionality during the specified timeframe. We recommend completing any critical tasks or transactions before 2.30 PM to avoid any inconvenience.

Our team will be closely monitoring the release process, and we will work diligently to restore normal operations as quickly as possible. If you encounter any issues or have questions, please don't hesitate to reach out to the support team for assistance.

Thank you for your understanding and cooperation as we strive to improve our system for better performance and reliability.

Best regards,

Digital Support Team
Football Australia
Posted Jun 05, 2023 - 14:01 AEST
This incident affected: Football Network.