Matildas priority ticketing access - Technical issue

Incident Report for Football Australia

Resolved

Our ticketing partner has confirmed this technical issue has been resolved.
Posted Oct 11, 2021 - 15:19 AEDT

Identified

We are currently experiencing some technical issue with our priority ticketing access we apologies for this inconvenience. We are working with our ticketing partner to have this rectified as soon as possible.
Posted Oct 11, 2021 - 14:45 AEDT