Scheduled Football Network Maintenance
Incident Report for Football Australia
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 18:24 AEST
Investigating
Dear Stakeholders,

We would like to inform you of an upcoming scheduled security update for our system, which will take place on 2023-06-28 between 4.00 PM and 4.30 PM AEST (Australian Eastern Standard Time).

Maintenance Window:
Date: 2023-06-28
Start Time: 4.00 PM AEST
End Time: 4.30 PM AEST

During this maintenance window, our team will be performing essential updates and improvements to ensure the smooth functioning and security of our system. The updates will include necessary software patches, bug fixes, and infrastructure enhancements, which are crucial for maintaining optimal performance and reliability.

Expected Impact:
While we have taken measures to minimize disruptions during this maintenance window, some services may experience temporary unavailability or degraded performance. However, we will make every effort to complete the maintenance as quickly as possible and restore normal operations promptly. We understand the importance of our system's availability to your business operations and apologize for any inconvenience this may cause.

Action Required:
We kindly request that you inform your respective teams and stakeholders about this scheduled maintenance update. It is advisable to plan your activities accordingly, considering the potential impact on system access or functionality during the specified timeframe. We recommend completing any critical tasks or transactions beforehand to avoid any disruptions.

We appreciate your understanding and cooperation as we work to enhance our system's performance and security. This maintenance update is an essential step in ensuring that we continue to provide you with a reliable and efficient platform.

Thank you for your continued support.

Best regards,
Digital Support Team
Posted Jun 28, 2023 - 15:10 AEST
This incident affected: Football Network.