Scheduled Football Network Maintenance
Incident Report for Football Australia
Resolved
This incident has been resolved.
Posted May 09, 2023 - 12:45 AEST
Update
We are continuing to investigate this issue.
Posted May 09, 2023 - 11:08 AEST
Investigating
We are planning to do a scheduled software update on our content hub today at 11.00 AM AEST. This will cause partial unavailability in our websites. Updating will take about 10 minutes for each site and the process will finished by 1.00 PM AEST.
Posted May 09, 2023 - 11:08 AEST
This incident affected: Football Network.