Football account issues
Incident Report for Football Australia
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 15:18 AEDT
Investigating
Dear Stakeholders,

I hope this message finds you well. We wanted to provide you with an urgent update regarding the current status of our applications, specifically related to Football Account Holder logins.

Issue Summary:
We are currently experiencing technical difficulties that may impact the login process for Football Account Holders on our platforms.

Root Cause:
Our technical teams are actively investigating the root cause of this issue, and we are working diligently to identify and implement a resolution as quickly as possible.

Impact:
As a result of these issues, Football Account Holders may encounter difficulties accessing their accounts. We understand the importance of a seamless user experience and sincerely apologize for any inconvenience this may cause.

Current Status:
Our teams are actively engaged in troubleshooting and resolving the issue. We will provide regular updates through this channel as we make progress toward a resolution.

Next Steps:

Ongoing Investigation: Our technical teams will continue their investigation to identify and address the root cause of the login issues.

Resolution Implementation: Once the cause is identified, we will work swiftly to implement a solution to restore normal functionality.

Communication: We will keep you informed with regular updates on our progress and an estimated time for resolution.

We understand the critical nature of this situation, and we assure you that all necessary resources are being mobilized to address it promptly.

We sincerely apologize for any inconvenience this may cause, and we appreciate your patience and understanding as we work to resolve this issue. If you have any immediate concerns or questions, please do not hesitate to reach out to our support team.

Thank you for your understanding and cooperation.

Best regards,

Team Digital
Posted Dec 18, 2023 - 11:20 AEDT
This incident affected: Football Network.