AWS API Gateway not functioning properly
Incident Report for Football Australia
Resolved
We are pleased to inform you that the issue with our API functions, which were not working due to an issue in our AWS infrastructure, has been resolved. Our team has worked tirelessly to resolve this issue, and we thank you for your patience and understanding.

We understand the criticality of our API services for your business operations, and we assure you that we will take all necessary steps to prevent any such issues in the future. We apologize for any inconvenience caused and appreciate your continued trust and support.

If you have any further questions or concerns, please do not hesitate to contact us. We value your feedback and are committed to providing you with the highest quality of service.

Thank you for your continued partnership with us.

Sincerely,

Digital Support
Posted Feb 24, 2023 - 12:51 AEDT
Investigating
We regret to inform you that our API functions are currently not working due to an issue in our AWS infrastructure. Our team is actively investigating the issue and working to resolve it as soon as possible. This is currently affecting our Competition API Feeds, Playfootball Finder and Match Ribbon and Squad Pages in Socceroos and Matildas.

We understand the criticality of our API services for your business operations and assure you that we are making every effort to resolve this issue at the earliest. We apologize for any inconvenience caused and appreciate your patience and understanding as we work towards a resolution.

We will keep you updated on the progress and expected time to resolution, and if you have any further questions or concerns, please do not hesitate to contact us.

Thank you for your continued trust and support.

Sincerely,

Digital Support
Posted Feb 24, 2023 - 10:52 AEDT
This incident affected: Football Network.