My Football Live App having feed issues
Incident Report for Football Australia
Resolved
We are pleased to inform you that the issue with the Feeds in MyFootball Live app has been resolved. Our technical team has worked tirelessly to fix the problem, and we apologize for any inconvenience this may have caused.

We appreciate your patience and understanding throughout this process. As always, we remain committed to providing you with the best possible user experience, and we will continue to work diligently to ensure that our app meets your needs and expectations.

Thank you for your continued support, and please don't hesitate to contact us if you have any further questions or concerns.

Best regards,

Digital Support Team
Posted Mar 24, 2023 - 14:44 AEDT
Investigating
We're sorry to report that our My Football live app is currently experiencing a feed issue, and as a result, some options may be partially unavailable. Our team is currently investigating the issue, and we hope to have a resolution soon.

We apologize for any inconvenience this may cause, and we appreciate your patience as we work to resolve the issue. We'll provide an update as soon as we have more information.

Kind regards
Digital Support Team
Posted Mar 23, 2023 - 16:31 AEDT
This incident affected: Football Network.