Incident detected
Incident Report for Football Australia
Resolved
We have resolved this incident. A postmortem will be posted in due course.
Posted Jun 23, 2021 - 08:34 AEST
Investigating
A new incident has been detected and is being investigated.
FFA New Relic Apdex
Incident Number 2318
Posted Jun 23, 2021 - 08:31 AEST