Incident detected
Incident Report for Football Australia
Resolved
We have resolved this incident. A postmortem will be posted in due course.
Posted Jun 17, 2021 - 04:59 AEST
Investigating
A new incident has been detected and is being investigated.
FFA New Relic Apdex
Incident Number 2316
Posted Jun 17, 2021 - 02:55 AEST