Scheduled Football Network Maintenance
Incident Report for Football Australia
Resolved
Dear Stakeholders,

We are pleased to inform you that our scheduled system maintenance has been successfully completed. Our network is now fully operational, and all services and applications are accessible.

The maintenance was conducted to ensure the optimal performance and security of our network, and we are confident that the improvements made during the maintenance will result in a better user experience.

We apologize for any inconvenience caused by the maintenance and appreciate your patience and understanding during this time.

If you have any concerns or questions regarding the maintenance or the performance of our network, please do not hesitate to contact us.

Thank you for your continued support.

Sincerely,
Digital support team
Posted Apr 19, 2023 - 21:04 AEST
Investigating
Dear Stakeholders,

We are writing to inform you that our network will undergo a scheduled system maintenance between 4:30 AEST and 7:30 AEST today. During this time, our system will be unavailable, and all services and applications will be inaccessible.

The maintenance is essential to ensure the optimal performance and security of our network. We apologize for any inconvenience this may cause and assure you that our team will work to minimize the downtime as much as possible.

We appreciate your understanding and cooperation during this time. If you have any concerns or questions, please do not hesitate to contact us.

Thank you for your continued support.

Sincerely,
Digital Support Team
Posted Apr 19, 2023 - 16:13 AEST
This incident affected: Football Network.