Scheduled Football Network Maintenance
Incident Report for Football Australia
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 19:42 AEST
Investigating
Hi All,

We are currently upgrading our server security meta data options. This may cause slight downtimes. But no major disruptions expected. We will update once the upgrade has been completed.

Thanks and Regards,
Digital Support Team
Posted Aug 23, 2023 - 15:41 AEST
This incident affected: Football Network.