Annual domain security certificate update
Incident Report for Football Australia
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 13:43 AEST
Investigating
Hi All,

We are updating our domain security certificates today between 10.30 AM AEST - 1.30 PM AEST. This will cause downtimes in our domains and API feeds. We will update once the process is done.

Thanks and regards,
Digital Support Team
Posted Aug 23, 2023 - 10:09 AEST
This incident affected: Football Network.