Scheduled Football Network Maintenance
Incident Report for Football Australia
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 20:14 AEDT
Investigating
Dear Stakeholders,

We would like to inform you that scheduled maintenance will be taking place on our systems between 5.00 - 8.00 pm AEDT on 2023-03-15. As a result, there may be some downtimes during this period.

We apologize for any inconvenience this may cause and assure you that we will work to minimize the impact of this maintenance. We understand the importance of our systems to your daily operations and we appreciate your understanding as we strive to improve our services.

Thank you for your continued support and cooperation.

Sincerely,
Digital Support Team
Football Australia
Posted Mar 15, 2023 - 17:00 AEDT
This incident affected: Football Network.